<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Office of the Week &#8211; Becker Insurance &#8211; KTEX 106.1</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ktex.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTEX 106.1 &raquo; Feed" href="http://ktex.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTEX 106.1 &raquo; Comments Feed" href="http://ktex.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KTEX 106.1 &raquo; iCal Feed" href="http://ktex.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KTEX 106.1 &raquo; Office of the Week &#8211; Becker Insurance Comments Feed" href="http://ktex.com/office-of-the-week-becker-insurance/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-57461116-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-57461116-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ktex.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9784cd6ffe5869373aef7d4a49c8f003"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://ktex.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=9784cd6ffe5869373aef7d4a49c8f003' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=9784cd6ffe5869373aef7d4a49c8f003' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ktex.com/wp-content/themes/frontier/includes/genericons/genericons.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://ktex.com/wp-content/themes/frontier/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://ktex.com/wp-content/themes/frontier/responsive.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://ktex.com/wp-content/plugins/cyclone-slider/templates/dark/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://ktex.com/wp-content/plugins/cyclone-slider/templates/default/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://ktex.com/wp-content/plugins/cyclone-slider/templates/standard/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://ktex.com/wp-content/plugins/cyclone-slider/templates/thumbnails/style.css?ver=3.2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://ktex.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ktex.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ktex.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/ktex.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/ktex.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://ktex.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ktex.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ktex.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fayette County Fair' href='http://ktex.com/fayette-county-fair-2/' />

<link rel="canonical" href="http://ktex.com/office-of-the-week-becker-insurance/" />
<link rel='shortlink' href='http://ktex.com/?p=10086' />
<link rel="alternate" type="application/json+oembed" href="http://ktex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fktex.com%2Foffice-of-the-week-becker-insurance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ktex.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fktex.com%2Foffice-of-the-week-becker-insurance%2F&#038;format=xml" />
<!-- Start AL2FB OGP -->
<meta property="og:title" content="Office of the Week – Becker Insurance" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://ktex.com/wp-content/uploads/2017/09/20170906_091108.jpg" />
<meta property="og:url" content="http://ktex.com/office-of-the-week-becker-insurance/" />
<meta property="og:site_name" content="KTEX 106.1" />
<meta property="og:description" content="Becker insurance in Giddings was awarded as this week’s Office of the Week! They were nominated because of the dedicated service they provide to the community! They received free breakfast from Max Donuts in Brenham. If you would like to nominate your offi" />
<meta property="fb:app_id" content="974245909301568" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//ktex.com/?wordfence_logHuman=1&hid=C1F5255CE1119496716D6C4BA36E536C');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://ktex.com"><link rel="https://theeventscalendar.com" href="http://ktex.com/wp-json/tribe/events/v1/" />
<meta property="Frontier Theme" content="1.2.6" />
<style type="text/css" media="screen">
	#container 	{width: 1023px;}
	#header 	{min-height: 339px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

<style type="text/css" media="screen">
	#header {
		background-image: url('http://ktex.com/wp-content/uploads/2016/01/cropped-fb-banner-final.jpg');
		background-size: 1023px 339px;
	}
</style>

<style type="text/css" media="screen">
	#header {background-color:#FFFFFF;}
	#nav-main {background-color:#8c3836;}
	#nav-main .nav-main {border-left: 1px solid #64100e; border-right: 1px solid #aa5654;}
	#nav-main .nav-main > li, #nav-main .nav-main > ul > .page_item {border-left: 1px solid #aa5654; border-right: 1px solid #64100e;}
	#top-bar {background-color:#222222;}
	#bottom-bar {background-color:#222222;}
	.blog-view, .comment-author-admin > .comment-body, .bypostauthor > .comment-body {border-top: 6px solid #8c3836;}
	.page-nav > *, .comment-nav > *, .author-info .title, .comment-reply-link, .widget-title,
	.widget_search .search-submit, .widget_calendar caption {background-color:#8c3836;}
	.genericon {color:#8c3836;}
	a {color:#3a4096;}
	a:hover {color:#771b29;}
</style>

<style type="text/css">.bjqs-slide a, .bjqs-slide img {height: 100%; width: 100%;}</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://ktex.com/wp-content/uploads/2014/11/denim-background-2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
</head>

<body class="post-template-default single single-post postid-10086 single-format-standard custom-background tribe-no-js">
	
	
<div id="container" class="cf" itemscope itemtype="http://schema.org/WebPage">
	
	
			<div id="header" class="cf" itemscope itemtype="http://schema.org/WPHeader">
			
			
			
					</div>
	
			
		<nav id="nav-main" class="cf stack" itemscope itemtype="http://schema.org/SiteNavigationElement">
			
			
			<ul id="menu-main-menu" class="nav-main"><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-98"><a href="http://ktex.com/">Home</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="http://ktex.com/shows/">Shows</a>
<ul  class="sub-menu">
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://ktex.com/shows/morning-express/">Morning Express</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://ktex.com/shows/country-cafe/">Country Cafe</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://ktex.com/shows/workday-round-up/">Workday Round-Up</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://ktex.com/shows/club-lonestar/">Club Lone Star</a></li>
</ul>
</li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126"><a href="http://ktex.com/the-posse/">The Posse</a>
<ul  class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://ktex.com/the-posse/trailboss-troy-2/">Trailboss Troy</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://ktex.com/the-posse/kyla-mccoy/">Holly Ryder</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://ktex.com/the-posse/cactus-ken-murray/">Cactus Ken Murray</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://ktex.com/the-posse/doc-holliday/">Doc Holliday</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://ktex.com/the-posse/craig-montana/">Craig Montana</a></li>
	<li id="menu-item-3928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3928"><a href="http://ktex.com/the-posse/blake/">Blake!</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182"><a href="http://ktex.com/category/photos/">Photos</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children menu-item-198"><a href="http://ktex.com/events/category/all/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-201"><a href="http://ktex.com/events/category/all/on-the-trail/">On The Trail</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-200"><a href="http://ktex.com/events/category/all/concerts/">Concerts</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-199"><a href="http://ktex.com/events/category/all/community-events/">Community Events</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-202"><a href="http://ktex.com/events/category/all/">All</a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240"><a href="http://ktex.com/info-2/">Info</a>
<ul  class="sub-menu">
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://ktex.com/info-2/weather-2/">Weather</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://ktex.com/info-2/job-openings-at-ktex/">Job Openings at KTEX</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://ktex.com/info-2/about-us/">About Us</a></li>
	<li id="menu-item-7513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7513"><a href="http://ktex.com/listen/">Listen</a></li>
</ul>
</li>
</ul>
					</nav>
	
	
<div id="main" class="col-cs cf">

<div id="content" class="cf" itemscope itemtype="http://schema.org/Blog">

	
	
	
	
					
<article id="post-10086" class="single-view post-10086 post type-post status-publish format-standard has-post-thumbnail hentry category-photos" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">


<header class="entry-header cf">
		<h1 class="entry-title" itemprop="headline" ><a href="http://ktex.com/office-of-the-week-becker-insurance/">Office of the Week &#8211; Becker Insurance</a></h1>
	</header>

<div class="entry-byline cf">
	
			<div class="entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://ktex.com/author/hatfield/" itemprop="name" >Holly Ryder</a>
		</div>
	
			<div class="entry-date" itemprop="datePublished" >
			<i class="genericon genericon-day"></i><a class="updated" href="http://ktex.com/office-of-the-week-becker-insurance/">September 6, 2017</a>
		</div>
	
	
	
	
	</div>

<div class="entry-content cf" itemprop="text" >
	
	
	<div class="al2fb_like_button"><div id="fb-root"></div><script type="text/javascript">
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=974245909301568";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));
</script>
<fb:like href="http://ktex.com/office-of-the-week-becker-insurance/" layout="button_count" show_faces="true" share="true" width="25" action="like" font="arial" colorscheme="light" ref="AL2FB"></fb:like></div><p>Becker insurance in Giddings was awarded as this week’s Office of the Week! They were nominated because of the dedicated service they provide to the community! They received free breakfast from Max Donuts in Brenham. If you would like to nominate your office for Office of the Week or feel that an office you work with deserves the title, send us an email to KTEX.com</p>

	<div id="widgets-wrap-after-post-content" class="cf"></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated" itemprop="dateModified" >
			Updated: September 6, 2017 &mdash; 10:48 am		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://ktex.com/fayette-county-fair-2/" title="Fayette County Fair">&#8592; Previous Post</a></div>	</div>

		
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-4" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign="+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="http://ktex.com/wp-content/uploads/2014/12/listen-live.jpg" width="327" height="70" border="0" style="cursor:pointer;" onClick="openPlayer('KTTX');"></p></div>
		</div><div id="text-2" class="widget-sidebar frontier-widget widget_text">			<div class="textwidget"><iframe frameborder='no' scrolling='no' src='http://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=KTTX&width=250' allowtransparency='true' style='width:250px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe></div>
		</div><div id="search-3" class="widget-sidebar frontier-widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="http://ktex.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="widget_sp_image-126" class="widget-sidebar frontier-widget widget_sp_image"><a href="http://ktex.com/office-of-the-week/" target="_self" class="widget_sp_image-image-link"><img width="327" height="67" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2016/04/Untitled.jpg 327w, http://ktex.com/wp-content/uploads/2016/04/Untitled-200x41.jpg 200w, http://ktex.com/wp-content/uploads/2016/04/Untitled-300x61.jpg 300w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2016/04/Untitled.jpg" /></a></div><div id="widget_sp_image-174" class="widget-sidebar frontier-widget widget_sp_image"><a href="https://www.horseshoejunction.com/special-vip-card" target="_blank" class="widget_sp_image-image-link"><img width="432" height="203" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2015/05/Horseshoe-Junction.jpg 432w, http://ktex.com/wp-content/uploads/2015/05/Horseshoe-Junction-200x94.jpg 200w, http://ktex.com/wp-content/uploads/2015/05/Horseshoe-Junction-300x141.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" src="http://ktex.com/wp-content/uploads/2015/05/Horseshoe-Junction.jpg" /></a></div><div id="widget_sp_image-207" class="widget-sidebar frontier-widget widget_sp_image"><a href="http://timessquaretx.com/" target="_blank" class="widget_sp_image-image-link"><img width="327" height="292" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/07/Time-Square-logo-black.jpg 327w, http://ktex.com/wp-content/uploads/2017/07/Time-Square-logo-black-200x179.jpg 200w, http://ktex.com/wp-content/uploads/2017/07/Time-Square-logo-black-300x268.jpg 300w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2017/07/Time-Square-logo-black.jpg" /></a></div><div id="widget_sp_image-212" class="widget-sidebar frontier-widget widget_sp_image"><a href="http://www.washingtoncofair.com/" target="_blank" class="widget_sp_image-image-link"><img width="327" height="168" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/08/washfair-copy.jpg 327w, http://ktex.com/wp-content/uploads/2017/08/washfair-copy-200x103.jpg 200w, http://ktex.com/wp-content/uploads/2017/08/washfair-copy-300x154.jpg 300w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2017/08/washfair-copy.jpg" /></a></div><div id="widget_sp_image-192" class="widget-sidebar frontier-widget widget_sp_image"><a href="https://www.thenextwaltz.com/" target="_blank" class="widget_sp_image-image-link"><img width="610" height="345" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/07/BruceRobison-2.jpg 610w, http://ktex.com/wp-content/uploads/2017/07/BruceRobison-2-200x113.jpg 200w, http://ktex.com/wp-content/uploads/2017/07/BruceRobison-2-300x170.jpg 300w" sizes="(max-width: 610px) 100vw, 610px" src="http://ktex.com/wp-content/uploads/2017/07/BruceRobison-2.jpg" /></a></div><div id="widget_sp_image-213" class="widget-sidebar frontier-widget widget_sp_image"><a href="http://www.giddingspubliclibrary.org/hilton-lee-smith-collection" target="_blank" class="widget_sp_image-image-link"><img width="327" height="346" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/08/wordwrang.jpg 327w, http://ktex.com/wp-content/uploads/2017/08/wordwrang-189x200.jpg 189w, http://ktex.com/wp-content/uploads/2017/08/wordwrang-284x300.jpg 284w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2017/08/wordwrang.jpg" /></a></div><div id="widget_sp_image-217" class="widget-sidebar frontier-widget widget_sp_image"><a href="http://www.babv.org/" target="_blank" class="widget_sp_image-image-link"><img width="640" height="300" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/08/babv.jpg 640w, http://ktex.com/wp-content/uploads/2017/08/babv-200x94.jpg 200w, http://ktex.com/wp-content/uploads/2017/08/babv-300x141.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" src="http://ktex.com/wp-content/uploads/2017/08/babv.jpg" /></a></div><div id="widget_sp_image-215" class="widget-sidebar frontier-widget widget_sp_image"><a href="http://texasredsfestival.com/" target="_blank" class="widget_sp_image-image-link"><img width="327" height="218" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/08/download.jpg 327w, http://ktex.com/wp-content/uploads/2017/08/download-200x133.jpg 200w, http://ktex.com/wp-content/uploads/2017/08/download-300x200.jpg 300w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2017/08/download.jpg" /></a></div><div id="widget_sp_image-216" class="widget-sidebar frontier-widget widget_sp_image"><a href="https://www.facebook.com/TexasamCollegeRodeo/" target="_blank" class="widget_sp_image-image-link"><img width="327" height="446" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/08/427354_596769490334169_1528987256_n-copy.jpg 327w, http://ktex.com/wp-content/uploads/2017/08/427354_596769490334169_1528987256_n-copy-147x200.jpg 147w, http://ktex.com/wp-content/uploads/2017/08/427354_596769490334169_1528987256_n-copy-220x300.jpg 220w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2017/08/427354_596769490334169_1528987256_n-copy.jpg" /></a></div><div id="widget_sp_image-211" class="widget-sidebar frontier-widget widget_sp_image"><a href="https://acshph.ejoinme.org/MyEvents/2017BrazosCountyCattleBaronsBall/tabid/845019/Default.aspx" target="_blank" class="widget_sp_image-image-link"><img width="327" height="250" class="attachment-full" style="max-width: 100%;" srcset="http://ktex.com/wp-content/uploads/2017/08/cbb-copy.jpg 327w, http://ktex.com/wp-content/uploads/2017/08/cbb-copy-200x153.jpg 200w, http://ktex.com/wp-content/uploads/2017/08/cbb-copy-300x229.jpg 300w" sizes="(max-width: 327px) 100vw, 327px" src="http://ktex.com/wp-content/uploads/2017/08/cbb-copy.jpg" /></a></div>		
	</div>
	</div></div>

	<div id="footer" class="cf" itemscope itemtype="http://schema.org/WPFooter">
		<div id="widgets-wrap-footer" class="widget-column-5 cf">
			<div id="widget_sp_image-3" class="widget-footer frontier-widget widget_sp_image"><a href="http://kwhi.com/" target="_blank" class="widget_sp_image-image-link"><img width="160" height="160" class="attachment-full aligncenter" style="max-width: 100%;" src="http://ktex.com/wp-content/uploads/2014/11/KWHI-logo-160x160.jpg" /></a></div><div id="widget_sp_image-11" class="widget-footer frontier-widget widget_sp_image"><a href="http://www.redcross.org/" target="_blank" class="widget_sp_image-image-link"><img width="160" height="160" class="attachment-full aligncenter" style="max-width: 100%;" src="http://ktex.com/wp-content/uploads/2014/11/Red-Cross.jpg" /></a></div><div id="widget_sp_image-12" class="widget-footer frontier-widget widget_sp_image"><a href="https://www.facebook.com/ktex.posse" target="_blank" class="widget_sp_image-image-link"><img width="160" height="160" class="attachment-full aligncenter" style="max-width: 100%;" src="http://ktex.com/wp-content/uploads/2014/11/facebook.png" /></a></div><div id="widget_sp_image-139" class="widget-footer frontier-widget widget_sp_image"><a href="http://cityofbrenham.org/" target="_blank" class="widget_sp_image-image-link"><img width="182" height="100" class="attachment-full" style="max-width: 100%;" src="http://ktex.com/wp-content/uploads/2015/05/city-of-brenahm.jpg" /></a></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
	
			<span id="bottom-bar-text">KTEX 106.1 &copy; 2014</span>
	
	
	</div>

</div>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('.menu-item-has-children').click(function(){
		$('.nav-main > .menu-item-has-children').not(this).removeClass('toggle-on');
		$(this).not().parents().removeClass('toggle-on');
		$(this).toggleClass('toggle-on');
	});
});
</script>
<script type='text/javascript' src='http://ktex.com/wp-content/themes/frontier/includes/slider/bjqs-1.3.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://ktex.com/wp-includes/js/comment-reply.min.js?ver=9784cd6ffe5869373aef7d4a49c8f003'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/libs/cycle2/jquery.cycle2.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/libs/cycle2/jquery.cycle2.carousel.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/libs/cycle2/jquery.cycle2.tile.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/libs/cycle2/jquery.cycle2.video.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/templates/dark/script.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/templates/thumbnails/script.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/libs/vimeo-player-js/player.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-content/plugins/cyclone-slider/js/client.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ktex.com/wp-includes/js/wp-embed.min.js?ver=9784cd6ffe5869373aef7d4a49c8f003'></script>
<script type="text/javascript">
jQuery( document ).ready( function($) {
	$( '#basic-slider' ).bjqs( {
		animtype : 'fade',
		width : 664.95,
		height : 360,
		animduration : 500,
		animspeed : 4000,
		automatic : true,
		showcontrols : true,
		nexttext : '<span class="slider-next"></span>',
		prevtext : '<span class="slider-prev"></span>',
		showmarkers : false,
		usecaptions : true,
		responsive : true
	} );
} );
</script>
</body>
</html>